Alkacon OCEE Kompatibilität

Alkacon OCEE ist verfügbar für folgende OpenCms Versionen:

  • OpenCms 11.x
  • OpenCms 10.x
  • OpenCms 9.x
  • OpenCms 8.x

Für jede unterstützte Version von OpenCms wird genau die dafür passende Alkacon OCEE Version benötigt.

Alkacon OCEE ist in der neuesten Version mit dem vollen, in diesem Dokument beschriebenen Funktionsumfang für alle offiziellen, stabilen Release-Versionen von OpenCms 11.x verfügbar.

Für ältere Versionen von OpenCms wie 10.x, 9.x, und 8.x gibt es jeweils ein Alkacon OCEE Paket, welches mit diesen älteren OpenCms Versionen kompatibel ist. Die Produktbeschreibung sowie der Funktionsumfang der OCEE Pakete für diese älteren OpenCms Versionen kann von der Beschreibung hier abweichen.

Alkacon OCEE für OpenCms 11.x benötigt Java Version 8 oder neuer.
Ältere OCEE-Versionen unterstützen auch Java 7.

Die folgenden Funktionalitäten sind datenbankabhängig:

Derzeit wird der Alkacon OCEE Replicator nur für die folgenden Datenbanken unterstützt:

  • MariaDB / MySQL DB (aktuelle Versionen*)
  • Oracle DB (aktuelle Versionen*)
  • PostgreSQL (aktuelle Versionen*)
  • MS SQL Server (aktuelle Versionen*)
  • DB 2 (aktuelle Versionen*)

Andere Datenbanken werden nicht unterstützt.

* ‚Aktuelle Versionen‘ bedeutet die beiden letzten „major stable release“ Versionen der aufgeführten Komponente. Alpha, Beta oder Release Candidate Versionen werden nicht von uns unterstützt. Wenn Sie sich nicht sicher sind fragen sie uns bitte ob die Version, die Sie verwenden, unterstützt wird.