OCEE version 3.0.4 release notes

April 12, 2012

This is the release of OCEE 3.0.4 for OpenCms 8. This is a compatibility update for the new OpenCms version 8.0.4.

We recommend all OCEE users to upgrade to the latest versions for their OpenCms installation:

OCEE 3.0.4 for OpenCms 8

New features and improvements in OCEE 3.0.4

  • provides compatibility with OpenCms 8.0.4
  • Fixed escaping issue when transferring module configuration through the cluster manager
  • Improved LDAP connection check
  • Fixed caching issue for user backward replication
  • Fixed issue with moved resources in Replicator module
  • Improved relation handling when replicating deleted resources

 

Notice for users of OpenCms 8.0.0 - 8.0.3: OCEE 3.0.4 is not compatible with OpenCms 8.0.0 - 8.0.1. The current release for OpenCms 8.0.1 is OCEE 3.0.1.

Notice for users of OpenCms 7: The current release of OCEE for OpenCms 7.x is version 2.1.6. OCEE 2.1.6 is compatible with all 7.x versions of OpenCms.

Please note that it is required to use the right OCEE version for your OpenCms, since Alkacon OCEE for OpenCms 7.x and 8.x are not binary compatible.

All Alkacon customers that have a valid OCEE update subscription can download the new OCEE version free of charge.

Please contact Alkacon using the link below in order to request the details for the download. You can also send us an email to our OpenCms / OCEE support account. 

Alkacon OCEE Cluster Package

  • 6500 € incl. 12 months premium support for OpenCms and OCEE.
    [Item: OCEE-2CNL-03]

  • 3500 € incl. a package of 10 OpenCms support incidents, plus 30 day OCEE installation support.
    [Item: OCEE-2CNL-02]

  • 2500 € incl. 30 day OCEE installation support via Email.
    [Item: OCEE-2CNL-01]

  • Order now

Alkacon product overview

  • We have compiled a PDF document that contains an overview about all our available OCEE products, OpenCms training courses and OpenCms support options.

    Download the PDF here...

Try the OpenCms Live Demo

Latest OCEE Release

  • 4.0.1 for OpenCms 9.0.1

    3.5.4 for OpenCms 8.5 / 8.0

    February 20, 2014

    OCEE 4.0.1 is required if you want to use OCEE with OpenCms version 9.0.1. This version also fixes some issues. A new version 3.5.4 for OpenCms 8.x is also available.

    More information...

Try the OpenCms Live Demo